Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3287

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3287
Last Modified 05 Sep 2008 04:53:58
Published 23 Oct 2005 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3287

Summary

Incomplete blacklist vulnerability in Mailsite Express allows remote attackers to upload and possibly execute files via attachments with executable extensions such as ASPX, which are not converted to .TXT like other dangerous extensions, and which can be directly requested from the cache directory.

Vulnerable Systems

Application

  • Rockliffe Mailsite Express


References

SECTRACK - 1015063


Last Updated: 27 May 2016 10:40:52