Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3291

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-3291
Last Modified 05 Sep 2008 04:53:58
Published 23 Oct 2005 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-3291

Summary

Stani's Python Editor (SPE) 0.7.5 is installed with world-writable permissions, which allows local users to gain privileges by modifying executable files.

Vulnerable Systems

Application

  • Stanis Python Editor 0.7.5


References

BID - 15113

GENTOO - GLSA-200510-13

SECUNIA - 17241

SECUNIA - 17224


Last Updated: 27 May 2016 10:40:52