Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3299

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3299
Last Modified 05 Sep 2008 04:54:00
Published 23 Oct 2005 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3299

Summary

PHP file inclusion vulnerability in grab_globals.lib.php in phpMyAdmin 2.6.4 and 2.6.4-pl1 allows remote attackers to include local files via the $__redirect parameter, possibly involving the subform array.

Vulnerable Systems

Application

  • Phpmyadmin 2.6.4

  • Phpmyadmin 2.6.4 Pl1


References

CONFIRM - http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2005-4

GENTOO - GLSA-200510-16

SECUNIA - 17137

BID - 15053

SREASON - 69


Last Updated: 27 May 2016 10:40:52