Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3306

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3306
Last Modified 07 Mar 2011 09:26:15
Published 25 Oct 2005 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3306

Summary

Cross-site scripting (XSS) vulnerability in index.php for FlatNuke 2.5.6 allows remote attackers to inject arbitrary web script or HTML via the user parameter in a profile operation, a different vulnerability than CVE-2005-2814. NOTE: it is possible that this XSS is a resultant vulnerability of CVE-2005-3307.

Vulnerable Systems

Application

  • Flatnuke 2.5.6


References

SECUNIA - 17291

BUGTRAQ - 20051022 File Including In FLAT NUKE

OSVDB - 20246


Last Updated: 27 May 2016 10:40:52