Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3328

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3328
Last Modified 05 Sep 2008 04:54:04
Published 27 Oct 2005 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3328

Summary

PHP remote file inclusion vulnerability in common.php in PunBB 1.1.2 through 1.1.5 allows remote attackers to execute arbitrary code via the pun_root parameter.

Vulnerable Systems

Application

  • Punbb 1.1.2

  • Punbb 1.1.3

  • Punbb 1.1.4

  • Punbb 1.1.5


References

BID - 15175

SREASON - 107

BUGTRAQ - 20051024 Remote File Inclusion in forum PunBB


Last Updated: 27 May 2016 10:40:54