Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3329

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3329
Last Modified 07 Mar 2011 09:26:19
Published 27 Oct 2005 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3329

Summary

Cross-site scripting (XSS) vulnerability in RSA Authentication Agent for Web 5.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the image parameter in a GetPic operation.

Vulnerable Systems

Application

  • Rsa Authentication Agent For Web 5.1

  • Rsa Authentication Agent For Web 5.1.1

  • Rsa Authentication Agent For Web 5.2

  • Rsa Authentication Agent For Web 5.3


References

VUPEN - ADV-2005-2203

SECTRACK - 1015105

FULLDISC - 20051025 Re: [Full-disclosure] SEC-Consult SA 20051025-1 :: RSA ACE Web Agent

FULLDISC - 20051025 SEC-Consult SA 20051025-1 :: RSA ACE Web Agent XSS

BID - 15206

SREASON - 116

SECUNIA - 17331


Last Updated: 27 May 2016 10:40:54