Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3334

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3334
Last Modified 05 Sep 2008 04:54:05
Published 27 Oct 2005 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3334

Summary

Cross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel) allows remote attackers to inject arbitrary web script or HTML via the (1) PHPSESSID, (2) task, (3) string, (4) type, (5) serv, (6) due, (7) dev, and (8) sort2 parameters.

Vulnerable Systems

Application

  • Flyspray 0.9.7

  • Flyspray 0.9.8


References

XF - flyspray-index-xss(22889)

BID - 15209

SECUNIA - 17316

MISC - http://lostmon.blogspot.com/2005/10/flyspray-bug-killer-multiple-variable.html

CONFIRM - http://flyspray.rocks.cc/bts/task/703

OSVDB - 20326

DEBIAN - DSA-953

SECUNIA - 18606


Last Updated: 27 May 2016 10:40:54