Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3337

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3337
Last Modified 05 Sep 2008 04:54:06
Published 27 Oct 2005 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3337

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Mantis before 0.19.3 allow remote attackers to inject arbitrary web script or HTML via (1) unknown vectors involving Javascript and (2) mantis/view_all_set.php.

Vulnerable Systems

Application

  • Mantis 0.19.0

  • Mantis 0.19.0 Rc1

  • Mantis 0.19.0a1

  • Mantis 0.19.0a2

  • Mantis 0.19.1

  • Mantis 0.19.2

  • Mantis 0.19.3


References

CONFIRM - http://bugs.mantisbt.org/changelog_page.php

OSVDB - 20321

GENTOO - GLSA-200510-24

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=362673

SECUNIA - 17362


Last Updated: 27 May 2016 10:40:54