Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3344

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-3344
Last Modified 05 Sep 2008 04:54:07
Published 16 Nov 2005 02:42:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3344

Summary

The default installation of Horde 3.0.4 contains an administrative account with a blank password, which allows remote attackers to gain access.

Vulnerable Systems

Application

  • Horde 3.0.4


References

BID - 15337

DEBIAN - DSA-884

XF - horde-default-account(24576)

OSVDB - 24117

MISC - http://www.networkscanning.com/Horde-Default-Admin-Password-Vulnerability-VSS_20171.html


Last Updated: 27 May 2016 10:40:54