Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3361

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3361
Last Modified 07 Mar 2011 09:26:25
Published 27 Oct 2005 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3361

Summary

Cross-site scripting (XSS) vulnerability in forum/index.php in FlatNuke 2.5.6 allows remote attackers to inject arbitrary web script or HTML via the nome parameter in a login operation, a variant of CVE-2005-3306.

Vulnerable Systems

Application

  • Flatnuke 2.5.6


References

VUPEN - ADV-2005-2178

BUGTRAQ - 20051024 Flat Nuke Cross Site Scripting

OSVDB - 20246


Last Updated: 27 May 2016 10:40:54