Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3364

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3364
Last Modified 05 Sep 2008 04:54:11
Published 30 Oct 2005 09:34:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3364

Summary

Multiple SQL injection vulnerabilities in DboardGear allow remote attackers to execute arbitrary SQL commands via (1) the buddy parameter in buddy.php, (2) the u2uid parameter in u2u.php, and (3) an invalid theme file in the themes action to ctrtools.php.

Vulnerable Systems

Application

  • Platinum Dboardgear


References

BID - 15194

BID - 15174

BUGTRAQ - 20051025 DboardGear - uncorrect import themes (SQL-inject)

SECTRACK - 1015095

BUGTRAQ - 20051024 DBoardGear SQL Injection

OSVDB - 20443

OSVDB - 20442

SREASON - 109


Last Updated: 27 May 2016 10:40:54