Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3367

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3367
Last Modified 10 Sep 2008 03:47:00
Published 30 Oct 2005 09:34:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3367

Summary

Cross-site scripting (XSS) vulnerability in journal.php in SparkleBlog 2.1 allows remote attackers to inject arbitrary web script or HTML via the name field.

Vulnerable Systems

Application

  • Sparkleblog 2.1


References

BUGTRAQ - 20051025 SparkleBlog Journal.php HTML Injection Vulnerability =>v2.1 (all

BID - 15202

SREASON - 118


Last Updated: 27 May 2016 10:40:54