Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3406

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3406
Last Modified 07 Mar 2011 09:26:29
Published 01 Nov 2005 07:47:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3406

Summary

Cross-site scripting (XSS) vulnerability in phpESP 1.7.5 and earlier allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Butterfat Phpesp 1.3 Final

  • Butterfat Phpesp 1.4 Beta1

  • Butterfat Phpesp 1.4 Beta2

  • Butterfat Phpesp 1.4 Beta3

  • Butterfat Phpesp 1.4 Final

  • Butterfat Phpesp 1.5 Final

  • Butterfat Phpesp 1.5 Rc1

  • Butterfat Phpesp 1.5 Rc2

  • Butterfat Phpesp 1.5 Rc3

  • Butterfat Phpesp 1.6 Final

  • Butterfat Phpesp 1.6 Rc1

  • Butterfat Phpesp 1.6 Rc2

  • Butterfat Phpesp 1.6 Rc3

  • Butterfat Phpesp 1.6.1 Final

  • Butterfat Phpesp 1.7

  • Butterfat Phpesp 1.7 Dev

  • Butterfat Phpesp 1.7 Rc1

  • Butterfat Phpesp 1.7.1

  • Butterfat Phpesp 1.7.2

  • Butterfat Phpesp 1.7.5

  • Butterfat Phpesp 1.7.5 Dev1

  • Butterfat Phpesp 1.7.5 Dev2

  • Butterfat Phpesp 1.7.5 Dev3


References

XF - phpesp-unknown-xss(22904)

OSVDB - 20357

VUPEN - ADV-2005-2237

CONFIRM - http://cvs.sourceforge.net/viewcvs.py/phpesp/phpESP/docs/CHANGES?rev=.&content-type=text/plain

BID - 15232

SECUNIA - 17333


Last Updated: 27 May 2016 10:40:55