Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3408

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3408
Last Modified 07 Mar 2011 09:26:29
Published 01 Nov 2005 07:47:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3408

Summary

SQL injection vulnerability in news.php in gCards version 1.43 allows remote attackers to execute arbitrary SQL commands via the limit parameter.

Vulnerable Systems

Application

  • Greg Neustaetter Gcards 1.43


References

XF - gcards-news-sql-injection(22884)

VUPEN - ADV-2005-2223

BID - 15216

OSVDB - 20329

MISC - http://www.fr33d0m.net/content-1783.html

SECTRACK - 1015106

SECUNIA - 17353


Last Updated: 27 May 2016 10:40:55