Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3411

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3411
Last Modified 07 Mar 2011 09:26:29
Published 01 Nov 2005 03:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3411

Summary

Cross-site scripting (XSS) vulnerability in post.asp in Snitz Forums 2000 3.4.05 allows remote attackers to inject arbitrary web script or HTML via the type parameter in a Topic method.

Vulnerable Systems

Application

  • Snitz Communications Snitz Forums 2000 3.4.05


References

SECUNIA - 17385

VUPEN - ADV-2005-2261

BID - 15241

OSVDB - 20421

CONFIRM - http://forum.snitz.com/forum/topic.asp?TOPIC_ID=60011


Last Updated: 27 May 2016 10:40:55