Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3413

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3413
Last Modified 07 Mar 2011 09:26:29
Published 01 Nov 2005 03:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3413

Summary

Cross-site scripting (XSS) vulnerability in desktop.php in eyeOS 0.8.4 allows remote attackers to inject arbitrary web script or HTML via the motd parameter.

Vulnerable Systems

Operating System

  • Eyeos Project Eyeos 0.8.4


References

SECUNIA - 17105

VUPEN - ADV-2005-2259

MISC - http://www.thebillygoatcurse.com/advisories/eyeOS_0.8.4_Multiple.pdf

XF - eyeos-desktop-xss(22936)

BID - 15255

OSVDB - 20410


Last Updated: 27 May 2016 10:40:55