Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3421

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3421
Last Modified 11 Nov 2008 12:55:15
Published 01 Nov 2005 04:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3421

Summary

estcmd in Hyper Estraier 1.0.1 on Windows systems allows remote attackers to read unauthorized files via a crafted search request for a filename that contains Unicode characters.

Vulnerable Systems

Application

  • Hyper Estraier 1.0

  • Hyper Estraier 1.0.1


References

BID - 15236

MISC - http://sourceforge.net/project/shownotes.php?release_id=366565

SECTRACK - 1015119

SECUNIA - 17379

JVN - JVN#18282718


Last Updated: 27 May 2016 10:40:56