Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3424

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3424
Last Modified 07 Mar 2011 09:26:30
Published 01 Nov 2005 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3424

Summary

Cross-site scripting (XSS) vulnerability in GNUMP3D before 2.9.5 allows remote attackers to inject arbitrary web script or HTML via 404 error pages, a different vulnerability than CVE-2005-3425.

Vulnerable Systems

Application

  • Gnump3d 2.0

  • Gnump3d 2.1

  • Gnump3d 2.2

  • Gnump3d 2.3

  • Gnump3d 2.4

  • Gnump3d 2.5

  • Gnump3d 2.5b

  • Gnump3d 2.6

  • Gnump3d 2.7

  • Gnump3d 2.8

  • Gnump3d 2.9

  • Gnump3d 2.9.1

  • Gnump3d 2.9.2

  • Gnump3d 2.9.3

  • Gnump3d 2.9.4


References

OSVDB - 20359

DEBIAN - DSA-877

SECUNIA - 17351

MLIST - [Gnump3d-users] 20051028 New release - security fixes.

VUPEN - ADV-2005-2242

CONFIRM - http://www.gnu.org/software/gnump3d/ChangeLog

BID - 15226

SUSE - SUSE-SR:2005:028


Last Updated: 27 May 2016 10:40:56