Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3425

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3425
Last Modified 05 Sep 2008 04:54:21
Published 01 Nov 2005 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3425

Summary

Cross-site scripting (XSS) vulnerability in GNUMP3D before 2.9.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2005-3424.

Vulnerable Systems

Application

  • Gnump3d 2.0

  • Gnump3d 2.1

  • Gnump3d 2.2

  • Gnump3d 2.3

  • Gnump3d 2.4

  • Gnump3d 2.5

  • Gnump3d 2.5b

  • Gnump3d 2.6

  • Gnump3d 2.7

  • Gnump3d 2.8

  • Gnump3d 2.9

  • Gnump3d 2.9.1

  • Gnump3d 2.9.2

  • Gnump3d 2.9.3

  • Gnump3d 2.9.4

  • Gnump3d 2.9.5


References

DEBIAN - DSA-877

CONFIRM - http://www.gnu.org/software/gnump3d/ChangeLog

SECTRACK - 1015118

BID - 15341

SUSE - SUSE-SR:2005:028

SECUNIA - 17831

SECUNIA - 17449

SECUNIA - 17355

SECUNIA - 17351


Last Updated: 27 May 2016 10:40:56