Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3436

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3436
Last Modified 07 Mar 2011 09:26:31
Published 02 Nov 2005 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3436

Summary

Cross-site scripting (XSS) vulnerability in Nuked-Klan 1.7 allows remote attackers to inject arbitrary web script or HTML via the (1) Search module, (2) certain edit fields in Guestbook, (3) the title in the Forum module, and (4) Textbox.

Vulnerable Systems

Application

  • Nuked-klan 1.7


References

SECUNIA - 17304

XF - nuked-klan-modules-xss(22873)

VUPEN - ADV-2005-2189

BID - 15166

BUGTRAQ - 20051021 Nuked klan 1.7: XSS vulnerability

SREASON - 104


Last Updated: 27 May 2016 10:40:56