Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3491

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3491
Last Modified 05 Sep 2008 04:54:32
Published 03 Nov 2005 07:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3491

Summary

Multiple buffer overflows in the receiver function in loop.c in FlatFrag 0.3 and earlier allow remote attackers to execute arbitrary code via the (1) version, (2) name, and (3) model fields.

Vulnerable Systems

Application

  • Johannes F. Kuhlmann Flatfrag 0.3


References

BID - 15287

BUGTRAQ - 20051102 Buffer-overflow and crash in FlatFrag 0.3

MISC - http://aluigi.altervista.org/adv/flatfragz-adv.txt

OSVDB - 20769


Last Updated: 27 May 2016 10:40:56