Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3494

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3494
Last Modified 05 Sep 2008 04:54:32
Published 03 Nov 2005 07:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3494

Summary

Cross-site scripting (XSS) vulnerability in Ar-blog 5.2 and earlier allows remote attackers to inject arbitrary web script or HTML via a blog comment.

Vulnerable Systems

Application

  • Ar-blog 5.2


References

SECTRACK - 1015100

FULLDISC - 20051024 Fwd: Vulnerability in Ar-blog ver 5.2 and prior versions

BID - 15201

SECUNIA - 17307


Last Updated: 27 May 2016 10:40:56