Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3528

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3528
Last Modified 24 Oct 2012 12:00:00
Published 20 Nov 2005 05:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3528

Summary

Cross-site scripting (XSS) vulnerability in tiki-view_forum_thread.php in TikiWiki 1.9.0 through 1.9.2 allows remote attackers to inject arbitrary web script or HTML via the topics_offset parameter.

Vulnerable Systems

Application

  • Tikiwiki Cms%2fgroupware 1.9.0

  • Tikiwiki Cms%2fgroupware 1.9.1

  • Tikiwiki Cms%2fgroupware 1.9.2

  • Tikiwiki Project Tikiwiki 1.9 Rc1

  • Tikiwiki Project Tikiwiki 1.9 Rc2

  • Tikiwiki Project Tikiwiki 1.9 Rc3

  • Tikiwiki Project Tikiwiki 1.9 Rc3.1

  • Tikiwiki Project Tikiwiki 1.9.1

  • Tikiwiki Project Tikiwiki 1.9.1.1

  • Tikiwiki Project Tikiwiki 1.9.2


References

VUPEN - ADV-2005-2376

BID - 15371

BUGTRAQ - 20051109 Multiple security issues in TikiWiki 1.9.x

SECUNIA - 17521

MISC - http://moritz-naumann.com/adv/0003/tikiw/0003.txt


Last Updated: 27 May 2016 10:40:44