Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3575

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3575
Last Modified 07 Mar 2011 09:26:47
Published 16 Nov 2005 02:42:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3575

Summary

SQL injection vulnerability in show.php in Cyphor 0.19 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Cynox Cyphor 0.19


References

VUPEN - ADV-2005-2420

BID - 15418

BUGTRAQ - 20051113 Cyphor (Release: 0.19) Sql injection

MISC - http://www.securiteam.com/unixfocus/6P00F1FEKC.html

OSVDB - 20983

SREASON - 180


Last Updated: 27 May 2016 10:40:58