Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3584

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3584
Last Modified 05 Sep 2008 04:54:46
Published 16 Nov 2005 02:42:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3584

Summary

Cross-site scripting (XSS) vulnerability in forum.php in PhpWebThings 1.4.4 allows remote attackers to inject arbitrary web script or HTML via the forum parameter.

Vulnerable Systems

Application

  • Phpwebthings 1.4.4


References

BID - 15276

BUGTRAQ - 20051105 XSS & SQL injection in phpWebThing


Last Updated: 27 May 2016 10:40:58