Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3589

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3589
Last Modified 07 Mar 2011 09:26:49
Published 16 Nov 2005 02:42:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3589

Summary

Buffer overflow in FileZilla Server Terminal 0.9.4d may allow remote attackers to cause a denial of service (terminal crash) via a long USER ftp command.

Vulnerable Systems

Application

  • Filezilla Server Terminal 0.9.4d


References

MISC - http://sourceforge.net/project/shownotes.php?release_id=298735

BUGTRAQ - 20051107 Work in Progress: FileZilla Server Terminal V0.9.4d Buffer Overflow

BID - 15346

BUGTRAQ - 20051121 Re: Work in Progress: FileZilla Server Terminal V0.9.4d Buffer Overflow

OSVDB - 20817

MISC - http://ingehenriksen.blogspot.com/2005/11/work-in-progress-filezilla-server.html

MISC - http://ingehenriksen.blogspot.com/2005/11/filezilla-server-terminal-094d-dos-poc_21.html


Last Updated: 27 May 2016 10:40:59