Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3619

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-3619
Last Modified 05 Sep 2008 04:54:48
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3619

Summary

Cross-site scripting (XSS) vulnerability in the management interface for VMware ESX 2.5.x before 2.5.2 upgrade patch 2, 2.1.x before 2.1.2 upgrade patch 6, and 2.0.x before 2.0.1 upgrade patch 6 allows remote attackers to inject arbitrary web script or HTML via messages that are not sanitized when viewing syslog log files.

Vulnerable Systems

Application

  • Vmware Esx Server 2.0

  • Vmware Esx Server 2.0.1

  • Vmware Esx Server 2.1.1

  • Vmware Esx Server 2.1.2

  • Vmware Esx Server 2.5

  • Vmware Esx Server 2.5.2


References

BUGTRAQ - 20060601 Corsaire Security Advisory - VMware ESX Server Cross Site Scripting issue

BUGTRAQ - 20060601 VMSA-2006-0001 - VMware ESX Server Cross Site Scripting issue

MISC - http://www.corsaire.com/advisories/c051114-002.txt


Last Updated: 27 May 2016 10:40:59