Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3621

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3621
Last Modified 05 Sep 2008 04:54:49
Published 16 Nov 2005 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3621

Summary

CRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.

Vulnerable Systems

Application

  • Phpmyadmin 2.2.0

  • Phpmyadmin 2.2.7 Pl1

  • Phpmyadmin 2.5.2 Pl1

  • Phpmyadmin 2.5.3

  • Phpmyadmin 2.5.4

  • Phpmyadmin 2.5.5 Pl1

  • Phpmyadmin 2.5.6 Rc2

  • Phpmyadmin 2.5.7 Pl1

  • Phpmyadmin 2.6.0 Pl3

  • Phpmyadmin 2.6.1 Pl3

  • Phpmyadmin 2.6.2 Pl1

  • Phpmyadmin 2.6.3 Pl1

  • Phpmyadmin 2.6.4 Pl3


References

CONFIRM - http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2005-6

SUSE - SUSE-SR:2005:028

DEBIAN - DSA-1207

SECTRACK - 1015213

SECUNIA - 22781

SECUNIA - 17578


Last Updated: 27 May 2016 10:40:59