Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3632

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-3632
Last Modified 07 Mar 2011 09:26:51
Published 21 Nov 2005 05:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-3632

Summary

Multiple buffer overflows in pnmtopng in netpbm 10.0 and earlier allow attackers to execute arbitrary code via a crafted PNM file.

Vulnerable Systems

Application

  • Netpbm 10.0

  • Netpbm 9.20

  • Netpbm 9.21

  • Netpbm 9.22

  • Netpbm 9.23

  • Netpbm 9.24

  • Netpbm 9.25


References

DEBIAN - DSA-904

VUPEN - ADV-2005-2418

UBUNTU - USN-218-1

BID - 15514

REDHAT - RHSA-2005:843

SUSE - SUSE-SR:2005:028

SECUNIA - 18186

SECUNIA - 17828

SECUNIA - 17544

MANDRIVA - MDKSA-2005:217

SECUNIA - 17679

SECUNIA - 17671


Last Updated: 27 May 2016 10:40:59