Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3648

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3648
Last Modified 07 Mar 2011 09:26:55
Published 17 Nov 2005 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3648

Summary

Multiple SQL injection vulnerabilities in the get_record function in datalib.php in Moodle 1.5.2 allow remote attackers to execute arbitrary SQL commands via the id parameter in (1) category.php and (2) info.php.

Vulnerable Systems

Application

  • Moodle 1.5.2


References

SECUNIA - 17526

VUPEN - ADV-2005-2387

BID - 15380

MISC - http://rgod.altervista.org/moodle16dev.html

BUGTRAQ - 20051110 Moodle <=1.6dev blind SQL Injection

XF - moodle-multi-scripts-sql-injection(23058)

SECTRACK - 1015181

OSVDB - 20748


Last Updated: 27 May 2016 10:41:00