Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3664

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3664
Last Modified 07 Mar 2011 09:26:57
Published 18 Nov 2005 01:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3664

Summary

Heap-based buffer overflow in Kaspersky Anti-Virus Engine, as used in Kaspersky Personal 5.0.227, Anti-Virus On-Demand Scanner for Linux 5.0.5, and F-Secure Anti-Virus for Linux 4.50 allows remote attackers to execute arbitrary code via a crafted CHM file.

Vulnerable Systems

Application

  • F-secure Anti-virus 4.50

  • Kaspersky Lab Kaspersky Anti-virus 5.0.5

  • Kaspersky Lab Kaspersky Anti-virus Personal 5.0.227


References

BID - 15054

IDEFENSE - 20051010 Kaspersky Anti-Virus Engine CHM File Parser Buffer Overflow Vulnerability

SECUNIA - 17144

SECUNIA - 17130

XF - kaspersky-fsecure-chm-bo(22564)

OSVDB - 19913

OSVDB - 19912


Last Updated: 27 May 2016 10:41:00