Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3681

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3681
Last Modified 07 Mar 2011 09:26:58
Published 18 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3681

Summary

SQL injection vulnerability in viewcat.php in XOOPS WF-Downloads module 2.05 allows remote attackers to execute arbitrary SQL commands via the list parameter.

Vulnerable Systems

Application

  • Xoops Wf-downloads 2.05


References

VUPEN - ADV-2005-2425

BID - 15406

BUGTRAQ - 20051112 XOOPS 2.2.3 Final arbitrary local inclusion / XOOPS WF-Downloads

OSVDB - 20852

SECUNIA - 17575


Last Updated: 27 May 2016 10:41:00