Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3687

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3687
Last Modified 05 Sep 2008 04:55:02
Published 18 Nov 2005 08:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3687

Summary

cancel_account.php in WHM AutoPilot 2.5.30 and earlier allows remote attackers to cancel requests for arbitrary accounts via a modified c parameter.

Vulnerable Systems


References

BID - 15483

SECUNIA - 17630


Last Updated: 27 May 2016 10:41:00