Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3689

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3689
Last Modified 07 Mar 2011 09:26:59
Published 18 Nov 2005 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3689

Summary

post.php in XMB 1.9.2 allows remote attackers to obtain the installation path via an invalid fid parameter in a newthread action.

Vulnerable Systems

Application

  • Xmb Forum Xmb 1.9.2

  • Xmb Forum Xmb 1.9.3


References

VUPEN - ADV-2005-2488

BID - 15489

BUGTRAQ - 20051117 [KAPDA::#13] - XMB HTML Injection & Path Disclosure.

SECUNIA - 17642

MISC - http://irannetjob.com/content/view/163/28/


Last Updated: 27 May 2016 10:41:00