Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3690

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3690
Last Modified 07 Mar 2011 09:26:59
Published 18 Nov 2005 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3690

Summary

Stack-based buffer overflow in the IMAP service (meimaps.exe) of MailEnable Professional 1.6 and earlier and Enterprise 1.1 and earlier allows remote attackers to execute arbitrary code via a long mailbox name in the (1) select, (2) create, (3) delete, (4) rename, (5) subscribe, or (6) unsubscribe commands.

Vulnerable Systems

Application

  • Mailenable Enterprise 1.1

  • Mailenable Professional 1.6


References

CONFIRM - http://www.mailenable.com/hotfix/

MISC - http://secunia.com/secunia_research/2005-59/advisory/

SECUNIA - 17633

XF - mailenable-imap-mailbox-bo(23110)

VUPEN - ADV-2005-2484

BID - 15492

OSVDB - 20929

SECTRACK - 1015239

FULLDISC - 20051118 Secunia Research: MailEnable Buffer Overflow and Directory Traversal Vulnerabilities


Last Updated: 27 May 2016 10:41:00