Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3695

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3695
Last Modified 07 Mar 2011 09:26:59
Published 20 Nov 2005 05:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3695

Summary

Cross-site scripting (XSS) vulnerability in admin/config/confMgr.php in LiteSpeed Web Server 2.1.5 allows remote attackers to inject arbitrary web script or HTML via the m parameter.

Vulnerable Systems

Application

  • Litespeed Technologies Litespeed Web Server 2.1.5


References

VUPEN - ADV-2005-2457

SECUNIA - 17587

BID - 15485

MISC - http://www.securiteam.com/unixfocus/6S00I1FEKY.html

OSVDB - 20908

SECTRACK - 1015234


Last Updated: 27 May 2016 10:41:00