Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3710

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3710
Last Modified 12 Oct 2011 12:00:00
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3710

Summary

Integer overflow in Apple Quicktime before 7.0.4 allows remote attackers to execute arbitrary code via a TIFF image file with modified image height and width (ImageWidth) tags.

Vulnerable Systems

Application

  • Apple Quicktime 7.0

  • Apple Quicktime 7.0.1

  • Apple Quicktime 7.0.2

  • Apple Quicktime 7.0.3


References

CERT - TA06-011A

CERT-VN - VU#150753

BID - 16202

SECUNIA - 18370

APPLE - APPLE-SA-2006-01-10

XF - quicktime-tiff-overflow(24059)

VUPEN - ADV-2006-0128

BUGTRAQ - 20060112 Fortinet Advisory - Apple QuickTime Player ImageWidth Denial of Service Vulnerability

OSVDB - 22337

SECTRACK - 1015465

SREASON - 347


Last Updated: 27 May 2016 10:41:00