Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3721

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3721
Last Modified 05 Sep 2008 04:55:07
Published 21 Nov 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3721

Summary

The default configuration of the HTTP server in Hitachi IP5000 VOIP WIFI Phone 1.5.6 does not require authentication for sensitive configuration pages, which allows remote attackers to modify configuration.

Vulnerable Systems


References

SECUNIA - 17628

MISC - http://www.hitachi-cable.co.jp/ICSFiles/infosystem/security/76659792_e.pdf

FULLDISC - 20051116 Hitachi IP5000 VoIP Wifi phone multiple


Last Updated: 27 May 2016 10:41:01