Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3740

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3740
Last Modified 07 Mar 2011 09:27:03
Published 22 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3740

Summary

Multiple SQL injection vulnerabilities in PHP-Fusion 6.00.206 and earlier allow remote attackers to execute arbitrary SQL commands via (1) the forum_id parameter to options.php or (2) lastvisited parameter to viewforum.php.

Vulnerable Systems

Application

  • Php Fusion 6.00.206


References

SECUNIA - 17664

VUPEN - ADV-2005-2504

BUGTRAQ - 20051119 Re: PHP-Fusion <= 6.00.206 Multiple Vulnerabilities

BUGTRAQ - 20051118 PHP-Fusion <= 6.00.206 Multiple Vulnerabilities

MISC - http://myblog.it-security23.net/advisories/advisory-6.txt

BID - 15502

OSVDB - 20992

OSVDB - 20991


Last Updated: 27 May 2016 10:41:02