Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3746

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3746
Last Modified 05 Sep 2008 04:55:11
Published 22 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3746

Summary

SQL injection vulnerability in thread.php in APBoard allows remote attackers to execute arbitrary SQL commands via the start parameter.

Vulnerable Systems

Application

  • Apboard


References

BID - 15513

BUGTRAQ - 20051120 APBoard v [all] ---> [SQL injection]

XF - apboard-thread-sql-injection(23200)

OSVDB - 21289

SREASON - 198


Last Updated: 27 May 2016 10:41:02