Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3753

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3753
Last Modified 05 Sep 2008 04:55:12
Published 22 Nov 2005 03:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3753

Summary

Linux kernel before after 2.6.12 and before 2.6.13.1 might allow attackers to cause a denial of service (Oops) via certain IPSec packets that cause alignment problems in standard multi-block cipher processors. NOTE: it is not clear whether this issue can be triggered by an attacker.

Vulnerable Systems

Operating System

  • Linux Kernel 2.6.12.1

  • Linux Kernel 2.6.12.2

  • Linux Kernel 2.6.12.3

  • Linux Kernel 2.6.12.4

  • Linux Kernel 2.6.13


References

CONFIRM - http://bugzilla.kernel.org/show_bug.cgi?id=5194


Last Updated: 27 May 2016 10:41:02