Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3755

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3755
Last Modified 07 Mar 2011 09:27:05
Published 22 Nov 2005 04:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3755

Summary

Directory traversal vulnerability in Google Mini Search Appliance, and possibly Google Search Appliance, allows remote attackers to determine the existence of arbitrary files via a relative path from a style sheet directory, then comparing the resulting error messages.

Vulnerable Systems


References

BID - 15509

BUGTRAQ - 20051121 Google Search Appliance proxystylesheet Flaws

OSVDB - 20977

MISC - http://metasploit.com/research/vulns/google_proxystylesheet/

VUPEN - ADV-2005-2500

SECTRACK - 1015246

SECUNIA - 17644


Last Updated: 27 May 2016 10:41:02