Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3761

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3761
Last Modified 05 Sep 2008 04:55:13
Published 22 Nov 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3761

Summary

Cross-site scripting (XSS) vulnerability in Exponent CMS 0.96.3 and later versions allows remote attackers to inject arbitrary web script or HTML via (1) Javascript in forms produced by the form generator or (2) the parameters to the installer.

Vulnerable Systems

Application

  • Exponent 0.94

  • Exponent 0.95

  • Exponent 0.96.1

  • Exponent 0.96.3

  • Exponent 0.96.4


References

BUGTRAQ - 20051119 [security - exponentcms]

SECUNIA - 17655

SECUNIA - 17505


Last Updated: 27 May 2016 10:41:02