Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3765

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3765
Last Modified 05 Sep 2008 04:55:14
Published 22 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3765

Summary

Exponent CMS 0.96.3 and later versions performs a chmod on uploaded files to give them execute permissions, which allows remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Exponent 0.94

  • Exponent 0.95

  • Exponent 0.96.1

  • Exponent 0.96.3

  • Exponent 0.96.4


References

BID - 15503

BUGTRAQ - 20051119 [security - exponentcms]

SECUNIA - 17655

SECUNIA - 17505


Last Updated: 27 May 2016 10:41:02