Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3770

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3770
Last Modified 13 Sep 2011 12:00:00
Published 22 Nov 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3770

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PHP-Post (PHPp) 1.0 allow remote attackers to inject arbitrary web script or HTML via (1) the subject in a post, or the user parameter to (2) profile.php and (3) mail.php.

Vulnerable Systems

Application

  • Phppost 1.0


References

VUPEN - ADV-2005-2533

BID - 15532

BID - 15524

BUGTRAQ - 20051122 [KAPDA::#14] - PHPPost XSS and HTML Injection

OSVDB - 21059

OSVDB - 21057

SECUNIA - 17706

MISC - http://irannetjob.com/content/view/168/28/


Last Updated: 27 May 2016 10:41:02