Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3775

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3775
Last Modified 23 Aug 2011 12:00:00
Published 22 Nov 2005 08:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3775

Summary

PHP remote file inclusion vulnerability in pollvote.php in PollVote allows remote attackers to include arbitrary files via a URL in the pollname parameter.

Vulnerable Systems

Application

  • Pollvote


References

VUPEN - ADV-2005-2430

BID - 15439

SREASON - 177

SECUNIA - 17574

BUGTRAQ - 20051114 PollVote Remote File Inclusion


Last Updated: 27 May 2016 10:41:02