Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3789

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3789
Last Modified 07 Mar 2011 09:27:10
Published 24 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3789

Summary

Multiple directory traversal vulnerabilities in phpwcms 1.2.5 allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) form_lang parameter in login.php and (2) the imgdir parameter in random_image.php.

Vulnerable Systems

Application

  • Phpwcms 1.2.5 Dev


References

VUPEN - ADV-2005-2452

BID - 15436

SECUNIA - 17590

BUGTRAQ - 20051115 PHPWCMS - Directory traversal vulnerability,CSS attack


Last Updated: 27 May 2016 10:41:02