Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3790

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3790
Last Modified 07 Mar 2011 09:27:10
Published 24 Nov 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3790

Summary

Multiple cross-site scripting (XSS) vulnerabilities in act_newsletter.php in phpwcms 1.2.5 allow remote attackers to inject arbitrary web script or HTML via the (1) i and (2) text parameters.

Vulnerable Systems


References

VUPEN - ADV-2005-2452

BID - 15440

SECUNIA - 17590

BUGTRAQ - 20051115 PHPWCMS - Directory traversal vulnerability,CSS attack

SREASON - 182


Last Updated: 27 May 2016 10:41:02