Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3799

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-3799
Last Modified 05 Sep 2008 04:55:19
Published 24 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3799

Summary

phpBB 2.0.18 allows remote attackers to obtain sensitive information via a large SQL query, which generates an error message that reveals SQL syntax or the full installation path.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 2.0.18


References

MISC - http://securityreason.com/achievement_exploitalert/4

BUGTRAQ - 20051115 Re: phpBB 2.0.18 SQL Query problem

BUGTRAQ - 20051111 phpBB 2.0.18 SQL Query problem


Last Updated: 27 May 2016 10:41:03