Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3828

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3828
Last Modified 07 Mar 2011 09:27:13
Published 26 Nov 2005 02:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3828

Summary

SQL injection vulnerability in index.php in ActiveCampaign KnowledgeBuilder 2.4 and earlier allows remote attackers to execute arbitrary SQL commands via the article parameter.

Vulnerable Systems

Application

  • Activecampaign Knowledgebuilder 2.4


References

VUPEN - ADV-2005-2587

SECUNIA - 17732

OSVDB - 21096

MISC - http://pridels0.blogspot.com/2005/11/activecampaign-knowledgebuilder-vuln.html


Last Updated: 27 May 2016 10:41:04